XenForo 2.1.0 Beta 4 Nulled by BDmusic24.Net

XenForo 2.1.0 Beta 4 Nulled by BDmusic24.Net 2.1.0 Beta 4

No permission to download
XenForo 2.1.0 Beta 4 Nulled by BDmusic24.Net
The beta testing phase of XenForo 2.1 continues, see version 2.1.0 Beta 4. This release fixes many bugs found in previous releases.

Minimum requirements for XenForo:
  • PHP 5.6 or later (recommended PHP 7.2)
  • MySQL 5.5 and later (MySQL 5.7 / 8.0 or equivalent is recommended)
  • All official add-ons require XenForo 2.1.
  • XFES requires Elasticsearch 2.0.
Please remember this is a beta version . It may contain bugs and incomplete functionality. We do not recommend or support the launch of beta software in a production environment . Beta support is limited to questions on the community forum.
Author
emon
Downloads
0
Views
40
First release
Last update
Rating
0.00 star(s) 0 ratings

More resources from emon

Top