XenForo - Resource Manager

XenForo - Resource Manager 2.1.0

No permission to download
XenForo - Resource Manager 2.1.0 RC2
Version Compatibility
2.1
Current requirements

The following are minimum requirements:
  • PHP 5.6 or newer (PHP 7.2 recommended)
  • MySQL 5.5 and newer (MySQL 5.7/8.0 or equivalent recommended)
  • All of the official add-ons require XenForo 2.1.
  • Enhanced Search requires at least Elasticsearch 2.0.
Installation and upgrade instructions

If you are already running XenForo 2.1.0,
Reactions: blidi4ever
Author
emon
Downloads
1
Views
118
First release
Last update
Rating
0.00 star(s) 0 ratings

More resources from emon

Latest updates

  1. 2.1.0

    Final stable release.
Top